Main Region

FOEX Grid searching
1 answer | 368 views

DE
Nov 27, 2014 10:37 +00:00

Hallo,

When searching in a FOEX Grid, I can't search for columns with a column link. I don't want to select/show the same column twice (for the link and for searching).

Is there a workaround?

Thanks in advance,

Dominik

4 comments

DE
Dominik Ecker Nov 27, 2014 12:06 +00:00 

Hi Uli, thanks for your help. Activating "Column Filterable" is no option for me, because the application should be as easy to use as possible. And I also don't want a second search field. But thanks for your suggestions.

I got an other "solution". I set the width of the column to 1 Pixel. Now it is shown twice but nobody can see the second field. It is not a beautiful workaround but it works for me.

Dominik.

MN
Matt Nolan Nov 27, 2014 19:58 +00:00 

I have filed an enhancement request to give you the option to make column links searchable.

VI
Vince Nov 26, 2015 13:06 +00:00 

Hi!! ;)

Do you have any updates on this? We have the same problem and we would like to know if a fix is coming

Thanks! ;)

MN
Matt Nolan Nov 26, 2015 13:18 +00:00 

Please see the change log for v.2.1.1 http://www.tryfoexnow.com/apex/f?p=FOEX:CHANGELOG:::NO:::

You can now add on link columns: "forceFilterable":true

UB
Nov 27, 2014 11:05 +00:00

Hi Dominik,

an alternative could be to activate "Column Filterable" directly in the column attributes of the report definition, otherwise you can add an additional Toolbar Filter for the link-column

Regards Uli

0 comments

You must log in or sign up to post questions and answers.